Forum Home - Machines, Equipment and Supplies



Goto Page:

First || ... 6 , 7 , 8 , 9 , 10 , 11 ... || Last

Threads: New Thread
12/14/09 Brother's Tattoo machine parts. [19]
12/11/09 Dot work [3]
12/11/09 blues and yellows [7]
12/09/09 carlton machine [29]
12/02/09 Next Generation machines [6]
12/02/09 anyone use national ink? [14]
11/27/09 rotary vs coils [3]
11/22/09 cleaning [17]
11/21/09 pulse power supply DEMI [8]
10/30/09 Spray Stuff [3]
10/28/09 Cheyenne hawk machine [22]
10/25/09 Next Generation Machine [9]
10/24/09 Dynamic Tattoo colour [8]
10/19/09 Iron Frame [5]
10/15/09 Tattoo inks? [3]
10/15/09 AL13 - Proton FK Irons [6]
10/14/09 Disposable Liner tubes [2]
10/08/09 LS or SS for black and grey... [5]
10/02/09 Ciferri Classic shader problem... [5]
10/02/09 Eikon green monster [8]
09/26/09 neuma foot pedal condensation [2]
09/26/09 Talon Power supplies [6]
09/22/09 Curved Bugpins [16]
09/21/09 reinventing the tattoo [2]
09/15/09 RCA? [9]
09/14/09 ems headache [5]
09/10/09 black ink "one" [13]
09/01/09 spring? kind of [8]
08/23/09 micky sharpz [3]
08/22/09 Best Arm Rests [8]
08/20/09 sobas machines [13]
08/09/09 Coil cores [14]
07/31/09 infinite irons [8]
07/30/09 Help finding removable "puzzle/zipper type" grip [5]
07/29/09 you Must check it!!! [11]
07/27/09 Alla Prima Inks [11]
07/20/09 EMS 300 or CX-2 [13]
07/16/09 traveling with entire set up [5]
07/11/09 Your fav Machine design [5]
07/11/09 Capacitors [6]

Goto Page:

First || ... 6 , 7 , 8 , 9 , 10 , 11 ... || Last

 
Ciferri Classic shader problem...

Posted by Eriksenn on 10/02/09


Hello all. I recently purchased a second-hand classic ciferri shader. I am having some issues getting it to run properly... I am trying to set it up as a long-stroke color packer. It is running very inconsitently, fluctuating voltage and hz. I noticed that the A bar is not laying flat on the front coil core when the bar is depressed, instead it seems to be hitting the back edge of the coil. There is a ton of daylight... This appears to be the issue. I have experience rebuilding machines(not an expert!) , and am familiar with the theory and function. I took it down to the frame, and tried another set of coils (1 1/4"paolini 10 wrap) hoping maybe the original coils were off-kilter, and this would correct the issue. Nope. The abar still hits the front coil on the back edge, as the coils appear slightly tilted forward. Seth's frames, and machines are world renowned, and I know he knows his "stuff"...I have another classic shader, and it has been a true workhorse. I am sure I am missing something! I have tried my extra ciferri back spring, and even whole new spring sets rolled to different angles, to no avail. I would greatly appreciate any input , or insight you guys may have regarding this issue. (I emailed workhorse already, and am waiting, just thought I would pick the brains on here too!)



Reply to This Thread  
Create New Thread Topic Main Page

Replies:

RE:Ciferri Classic shader problem...

Posted by Gaston FK Irons on 10/02/09


Seth machines are a piece of art. Any machine that falls in hand of non saavy machine tuners can turn into disaster. Best thing to do is to hit the builder. I know he has a myspace as well. I used to own one of his liners and his shit runs solid.

What you are experiencing could be a shim probelm or that the artist replace a bar or springs. If you don't bend your rear spring right yo can create that extra gap. Even if you just changes the spring. Bending the spring outward with an "s" shape can give you this problem. Workhorse sells shims maybe a .2 .3 .5 ca. Fix the problem. But again hit him up.

Shim washers com


top of page
RE:Ciferri Classic shader problem...

Posted by Gaston FK Irons on 10/02/09


Last piece of my message was some iPhone anomaly. :p


top of page
RE:Ciferri Classic shader problem...

Posted by Eriksenn on 10/02/09


Gaston. Thank you for your input. My suspicions are that this was a workhorse kit, that the guy built up. No worries as I got a good deal (?). I changed the a bar, and reshimmed, as you suggested. I just brought the front coil down one washer. It was weird actually, the abar on the machine had the biggest effin nipple I have ever seen! Does Seth go for the big'uns? Or was this a mystery abar... Anyways, I made the adjustments, and now she is humming along at 115 hz at 6.8 v and . I have yet to run it loaded, but it is running right now, with a brick on the pedal. It has been running steady now for 25 minutes... Tomorrow I will do some fill on an ongoing project on my thigh (how I test all my "rebuilds") and see how it goes. Pretty encouraging so far... In the last 6 months my knowledge of machine function and tuning has gotten better, and my rebuilds are solid. I have been tattooing for 5 years, but only recently really gotten interested in building, and hope to one day be anywhere near as good as folks like yourself, Gaston. But, hey... I have gotten my machines to do the tasks at hand!


top of page
RE:Ciferri Classic shader problem...

Posted by lado on 10/02/09


Yeah you pretty much right, if the a-bar is not signed by him its just the shader kit. On the other side, its quality components and prety easy to asembly and tune if you have basic machine knowledge.


top of page

Reply to This Thread  
Create New Thread Message Board Main Page